Author Topic: GenesisII Ibass  (Read 19563 times)

Offline emigrante

  • Jr. Member
  • **
  • Posts: 92
  • Karma: +0/-0
Re: GenesisII Ibass
« Reply #60 on: November 05, 2012, 03:31:02 PM »
ok, the sound is runing perfect now. no idea why, but it does!

Now i have the problem with that missing frog.dll, although
i copied the dll from ibass folder to sys32 folder.

Perhaps i should simply use the default skin and should try to get
WMP play flac files -.-
« Last Edit: November 05, 2012, 03:52:40 PM by emigrante »

Offline EL CAMINO

  • Administrator
  • Jr. Member
  • *****
  • Posts: 77
  • Karma: +5/-0
  • The Bug Creator !!
    • Genesis Project home.
Re: GenesisII Ibass
« Reply #61 on: November 05, 2012, 04:45:23 PM »
to solve this frog dll issue you have 2 options.

1.- copy OptimFROG.dll to "C:\Windows\SysWOW64\"   this is for Windows 7 64 bit only.

2.- delete bass_ofr.dll on "C:\CdRsKuLL Productions\FreeICE\Plugins\iBASS"

this frog dll is to make bass play encoded files using optimFrog codec. if you dont have any you dont need it.
« Last Edit: November 05, 2012, 05:11:05 PM by EL CAMINO »
If You Want To Be Given Everything, Give Everything Up ...

Offline emigrante

  • Jr. Member
  • **
  • Posts: 92
  • Karma: +0/-0
Re: GenesisII Ibass
« Reply #62 on: November 05, 2012, 06:49:30 PM »
Works! Thank you very much!  ;D

Offline diggla

  • Newbie
  • *
  • Posts: 21
  • Karma: +0/-0
Re: GenesisII Ibass
« Reply #63 on: December 18, 2012, 02:47:53 PM »
cant download

carputer1

  • Guest
Re: GenesisII Ibass
« Reply #64 on: December 18, 2012, 05:17:24 PM »
download link now active again

Offline achillealb

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: GenesisII Ibass
« Reply #65 on: February 11, 2015, 08:53:39 PM »